Wróć   APLIKOM FORUM CAD / CAM / GIS > AutoCAD i AutoCAD LT

Odpowiedz
 
Narzędzia wątku Wygląd
  #1  
stare 02-12-09, 15:24
Peter Pan Peter Pan jest offline
 
Zarejestrowany: 12-2009
Postów: 1
Domyślnie Niezgodnośc systemu z cadem - windows 7 (64 bit) vs. AutoCad 09 (32bit)

Witam
Chcę zainstalować Autocada 2009 na Windows 7 , cały czas wyskakuje mi błąd (w czasie uruchamiania pliku instalacyjnego) o nie zgodności systemu z cadem (cad 32 bit i Windows 64 bity). Próbowałem instalować też inne wersje od cada 2004 do 2008 ale wystepował ten sam błąd, szukałem także łatek i emulatorów do tego celu ale nic nie znalazłazłem.
Czy jest jakiś sposób żeby Windows mi zainstalował cada i wykrywał go na 64 bitach, a moze jakiś patch jest do tego?? Czy może muszę mieć cada 2010 albo zmienic system na Windows XP ??
Odpowiedź z Cytatem
  #2  
stare 31-12-09, 12:10
Tomasz Jędrzejczyk Tomasz Jędrzejczyk jest offline
specjalista APLIKOMu
 
Zarejestrowany: 06-2007
Postów: 12
Domyślnie

Dopiero linia produktów Autodesk 2010 wspiera pracę na systemie Windows 7, więc niestety pozostają panu dwie opcje, o których pan wspomniał.
__________________
Pozdrawiam,
Tomasz Jędrzejczyk
Odpowiedź z Cytatem
  #3  
stare 22-03-10, 12:27
anaj anaj jest offline
 
Zarejestrowany: 03-2010
Postów: 1
Domyślnie Niezgodnośc systemu z cadem - windows 7 (64 bit) vs. AutoCad 09 (32bit)

Witam
Testowałem instalacje prawie wszystkich wersji AutoCadów na Windows 7 64-bit.
Acad 2004 nie daje się instalować. Acad 2006 instaluje się jako wersja 32 bitowa
bardzo ładnie i chodzi tylko z uprawnieniami administratora. Myslałem że instalacja service pack 1 pomoże by zwykły user mógłby pracować ale nie umię sobie z tym poradzić. Wersja ACada 2007 instaluje sie bardzo ładnie jako 32 bitowa i podobnie jak 2006 zwykły user ma problemy z uruchomieniem. Ale po zainstalowaniu obu service pack 1 i 2 problem znika i jest wszystko OK i jest to ostatnia wersja którą na systemie 64 bitowym można zinstalować jako 32-bitowy ACad.Juz od wersji ACada 2008 aż do 2010 Autocady na systemie 64-bitowym nie dają się zainstalować jako wersje 32 bitowe. Choć nie jest to zupełnie prawda. Prawda jest taka że dotyczy to ACad Mech. ale nie dotyczy ACada z Cyvila 3D. ACad 2006, 7, 8, 9 i 2010 Cyvil 3D zawsze instaluje się jako wersja 32-bitowa.
Pozdrawiam
Anaj
Odpowiedź z Cytatem
  #4  
stare 22-03-10, 13:16
Piotr Piotr jest offline
 
Zarejestrowany: 01-2010
Postów: 4
Domyślnie Niezgodnośc systemu z cadem - windows 7 (64 bit) vs. AutoCad 09 (32bit)

Witam,

Zgodnie z wcześniejszym wpisem Pana Tomasza Jędrzejczyka dopiero wersje oprogramowania z serii 2010 są oficjalnie wspierane przez WINDOWS 7, Nośnik tych wersji posiada instalatory zarówno dla 32, jak i 64bit, instalator sam rozpoznaje wersję systemu operacyjnego i wybiera odpowiednią opcję. Zdarzają się przypadki działania niektórych produktów, lecz AUTODESK oficjalnie nie świadczy ich supportu. Na stronie oficjalnej producenta podane są wymagania sprzętowe wszystkich wersji do których należy się zastosować. W przypadku zmiany systemu na XP, należy pamiętać iż starsze produkty wychodziły w wersji 32bit.
Odpowiedź z Cytatem
  #5  
stare 06-06-10, 16:47
kabestan kabestan jest offline
 
Zarejestrowany: 06-2010
Postów: 1
Domyślnie

Cytat:
Napisał Peter Pan Zobacz post
Witam
Chcę zainstalować Autocada 2009 na Windows 7 , cały czas wyskakuje mi błąd (w czasie uruchamiania pliku instalacyjnego) o nie zgodności systemu z cadem (cad 32 bit i Windows 64 bity). Próbowałem instalować też inne wersje od cada 2004 do 2008 ale wystepował ten sam błąd, szukałem także łatek i emulatorów do tego celu ale nic nie znalazłazłem.
Czy jest jakiś sposób żeby Windows mi zainstalował cada i wykrywał go na 64 bitach, a moze jakiś patch jest do tego?? Czy może muszę mieć cada 2010 albo zmienic system na Windows XP ??
W Cadzie 2009 jest na płytce folder x64 (nie instalować z menedzera instalacji) w tym folderze jest plik setup.exe należy przez niego instalować wersje 64bitową.
Pozdrawiam
Odpowiedź z Cytatem
  #6  
stare 17-10-10, 20:49
pmiszczak pmiszczak jest offline
 
Zarejestrowany: 07-2010
Postów: 1
Domyślnie

Witam,

Nie wiem, czy wszystko dobrze zrozumiałem w kwestii 32 i 64 bitów, dlatego pozwolę sobie zadać pytanie.

Obecnie posiadam AutoCAD LT 2010 zainstalowany na systemie Windows Vista 32 bit oraz na Windows XP 32 bit. W najbliższym czasie planuję zakup nowego komputera z systemem Windows 7 64 bit. Chciałbym mieć pewność, że posiadany przeze mnie AutoCAD będzie bezproblemowo chodził pod nowym systemem

Z góry dziękuję za odpowiedź.
Odpowiedź z Cytatem
  #7  
stare 24-10-10, 19:18
Darecki Darecki jest offline
 
Zarejestrowany: 10-2010
Postów: 1
Domyślnie

Pozwolę się nie zgodzić z Tomaszem Jędrzejczykiem. Mam CAD'a 2009 na Win 7 64-bit i wszystko działa idealnie więc raczej błędne jest twierdzenie, że dopiero od wersji 2010 można zainstalować na 64 bitach.

Poruszę jeszcze kwestię CAD'a 2008 i próbie zainstalowania na Win 7 64-bit. Otóż wersja angielskojęzyczna zainstalowała się u mnie bez żadnego problemu. Wersja polskojęzyczna nie wiem czemu nie chcę się zainstalować. Żebym znalazl jakieś spolszczenie chociaż samego interfejsu to bym sobie 2008 zostawił bo mi płynniej chodzi niż 2009.
Odpowiedź z Cytatem
  #8  
stare 01-02-11, 23:42
Avatar Łukasz Keller
Łukasz Keller Łukasz Keller jest offline
administrator
 
Zarejestrowany: 05-2007
Skąd: Łódź
Postów: 10
Domyślnie

Należy pokreślić, że Autodesk jasno określa, które ich produkty są wspierane przez poszczególne windowsy.
Wspierane oznacza tyle, że: "Tak, sprawdziliśmy to. Ten i ten program poprawnie się instaluje i działa w 100% poprawnie na tym i tym windowsie".

Nie oznacza to jednak wcale, że np. Autocad 2009 w ogóle nie będzie chodził na Win7.
Może chodzić, ale nigdy to nie zostało oficjalnie przez Autodesk sprawdzone.
Może się okazać, że program zainstaluje się poprawnie i nawet będzie dobrze działać, ale wystarczy, że zostanie zainstalowana jakaś jedna poprawka do windowsa albo do cada (lub któryś z service packów) a program zacznie się sypać...

Tutaj lista produktów w 100% działających na WIndows 7: http://usa.autodesk.com/adsk/servlet...&siteID=123112

A tutaj lista programów wspieranych przez Vistę: http://usa.autodesk.com/adsk/servlet...12&id=10676494
__________________
Pozdrawiam

Łukasz Keller
Odpowiedź z Cytatem
  #9  
stare 27-03-11, 12:28
andropow andropow jest offline
 
Zarejestrowany: 03-2011
Postów: 1
Domyślnie

To bardzo ciekawe bo:
autocad 2009 mechanical - idzie bez problemu
autocad 2008 - brak zgodzności
autocad 2007 - instaluje sie, przy uruchamianiu pojawia się niezgodność i dupa blada..
EDIT: - po zaihstalowaniu SP1 autocad 2007 chodzi bez problemu, niestety klucz licencyjny jest na uaktualnienie czyli ac2008 :/

Oczywiście mowa o działaniu na Win 7 prof 64 bity
To jest po prostu śmieszne
Zwykłe nabijanie kasy przez autodesk.
Przeskoczyliśmy na win 7 64 bin ze względu na wizualizację i taniej mi zostawić stary komputer z autocadem 2008 niż kupować upgrada, który oprócz działania na win 7 po nic nie jest mi potrzebny...

Ostatnio edytowane przez andropow ; 27-03-11 o 14:08
Odpowiedź z Cytatem
  #10  
stare 14-11-11, 15:21
kwaku kwaku jest offline
 
Zarejestrowany: 11-2011
Postów: 2
Domyślnie

Cytat:
Napisał andropow Zobacz post
To bardzo ciekawe bo:
.....
Oczywiście mowa o działaniu na Win 7 prof 64 bity
To jest po prostu śmieszne
Zwykłe nabijanie kasy przez autodesk.
Przeskoczyliśmy na win 7 64 bin ze względu na wizualizację i taniej mi zostawić stary komputer z autocadem 2008 niż kupować upgrada, który oprócz działania na win 7 po nic nie jest mi potrzebny...
zgadzam się .... kupiłem nowy komputer oczywiście z windą... kupiłem go musiałem... stary skonał... a koszt naprawy przekroczył wartość nowego.... i oczywiście problem. Nowy system stare programy nawet nie chącą się zainstalować. Mam taki sam problem. Skończyłem z aktualizowaniem produktów Autodesk na wersji 2007, i na siódemce nic się nie chce zainstalować. Nie zapłacę za aktualizacje. I tyle. Wrócę do IntelliCAD'a albo podobnego chińskiego.
Odpowiedź z Cytatem
Odpowiedz

Narzędzia wątku
Wygląd

Zasady postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest Włączony
EmotikonyWłączony
[IMG] kod jest Włączony
HTML kod jest Wyłączony

Skocz do forum

Podobne wątki
Temat Autor wątku Forum Odpowiedzi Ostatni post / autor
Zgodność z windows 7 edittttt Inne 2 22-02-10 00:04


Czasy w strefie GMT +2. Teraz jest 00:43.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Tłumaczenie: vBHELP.pl - Polski Support vBulletin